Installing ClipSync Server on Windows 8

There is a problem with Windows 8 Release Preview. For some reason Windows 8 RP does not support frameworks older than .NET 4.0 by default.

ClipSync Server is written on .NET framework 2.0.
So when trying to install ClipSync Server on Windows 8 you will
get a message asking you to install .NET framework 2.0.

Answer No. (If you answer Yes Windows will eventually tell
you that you already have a more recent version of the .NET Framework installed, and nothing will happen.)

Instead you just need to open Programs and Features.
Do this by moving your cursor to the bottom
left corner on your desktop, right click and select Programs and Features from the popup menu.

Next, click on Turn Windows features on or off. Wait for the list to load.

Then check the box next to .NET Framework 3.5 (includes .NET 2.0 and 3.0) and click OK.
Please be patient while Windows applies the changes. (It could take up to 10 minutes.)

Finally, Windows will let you know that it completed the requested changes. Hit Close.

You are now good to install ClipSync Server on your Windows 8 computer.

ยป Download ClipSync Server

comments powered by Disqus